View Issue Details

IDProjectCategoryView StatusLast Update
0018061phpList 3 applicationGeneralpublic11-05-17 19:32
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0018061: Issues displaying blacklisted subscribers in (brackets) on subscriber lists page
DescriptionHi

Some issues on subscribe lists page, list total is just in green with no (brackets) for blacklisted/unconfirmed.

I think this is because the blacklisted total is not shown, so it's related to the other bug.
TagsNo tags attached.

Relationships

related to 0018058 new search subscribes page blacklist math off 

Activities

gingerling

22-03-16 17:12

manager  

gingerling

22-03-16 17:13

manager  

duncanc

25-04-16 14:25

updater   ~0057669

In 3.2.5 the number of unconfirmed and number of blacklisted are now shown as separate figures on the Lists page. The figure in green is "confirmed and not blacklisted".

michiel

26-04-16 18:36

manager   ~0057672

if blacklisted is not showing then there aren't any IIRC.