View Issue Details

IDProjectCategoryView StatusLast Update
0018033phpList 3 applicationphpListpublic02-03-16 19:38
ReporterEhaver282 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
PlatformChrome, IE, FirefoxOSAllOS VersionAll
Product Version3.2.4 
Target VersionFixed in Version 
Summary0018033: PHPList is stripping . from links
DescriptionPHPList is altering our code, we have encountered several issues with links. I thought it was due to the tracking feature, but we now have that turned off and we are still seeing issues, different issues, but issues none the less. PHPList is randomly removing periods/dots from our code. An example is blow regarding a link in our email. We have been having a similar problem with an link that is to open an email with the email address and subject line pre-filled; it is removing the dot from the email address (.com) causing the email to be invalid. We have found a time consuming workaround, we have to remove the link, save as a draft, put the link back in, save as a draft, clear the browsing history, close Chrome, open Chrome, send a draft, and then it worked. The issue described below could not be corrected this way; I even tried performing the same process in IE, no luck.

In the received email, if you hover over the link, it shows the link as follows, missing the period between index and php (should be /index.php?option=). So, the dot is present in the code in PHPList, but is missing in the source code after the email is sent from PHPList.

Code in PHPList =
http://www.planemover.com/index.php?option=com_content&view=article&id=18&Itemid=171

Source Code in sent email =
http://www.planemover.com/indexphp?option=com_content&view=article&id=18&Itemid=171

Please note that the exact same link is used on the “Buy a Blitz” graphic in the footer and this link works fine, the dot is not stripped out. This is the full code for the footer starting at Sent Via through our PM logo: the first highlighted link works fine, the second one has the dot removed when we send.

<!-- PM Footer Begins updated Feb 2016 ver2 -->

<table align="center" border="0" cellpadding="0" cellspacing="0" width="590">
    <tbody>
        <tr>
            <td bgcolor="#ffffff">
            <table align="center" border="0" cellpadding="0" cellspacing="0" width="100%">
                <tbody>
                    <tr>
                        <td colspan="3" style="text-align: center; font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 10pt; font-weight: bold; font-style:italic; color: #3163b5">
                        <hr color="#000000" size="1" width="100%" />Sent Via Plane Mover Blitz...</td>
                    </tr>
                    <tr>
                        <td align="right"><a href="http://www.planemover.com/index.php?option=com_content&view=article&id=18&Itemid=171"><img alt="More information about our Blitz email service" border="0" height="80" src="http://www.planemover.com/emails/images/PLANEMOVER%20ADS/buyablitz.jpg" width="69" /></a></td>
                        <td style="text-align: center; font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 7.5pt; font-weight: bold; color: #000000"><span style="font-size: 8pt; font-weight: bold; font-style: italic;">YOUR INTERACTIVE LINK TO WORLDWIDE SALES <span style="color: #dd2905;">SINCE 2006!</span></span>

                        Have Your http://www.planemover.com/index.php?option=com_content&view=article&id=18&Itemid=171 Sent Across the Globe

                        to Thousands of Owners, Prospects, Dealers & Brokers!

                        Call Toll Free at (866) 659-5400 or email sales@planemover.com?subject=Buy-a-Blitz%20Inquiry%20from%20a%20Blitz</td>
                        <td align="left"><a href="http://www.planemover.com/" target="_blank"><img align="middle" alt="Visit PlaneMover.com" border="0" height="81" src="http://www.planemover.com/emails/images/PLANEMOVER%20ADS/PM_Footer2014.jpg" title="Visit PlaneMover.com" width="80" /></a></td>
                    </tr>
                </tbody>
            </table>
            </td>
        </tr>
    </tbody>
</table>
Steps To ReproduceCreate a Campaign with an image that is also a link to a website.
Copy that image and link to a place further down in the emails, so it appears twice.
Send Email
Click the link, this will have the .s removed. ie www.planemover.com will become wwwplanemovercom
Additional InformationI will be attaching a word document with images further depicting this issue.
TagsNo tags attached.

Activities

Ehaver282

01-03-16 17:18

reporter  

PHPList is removing dot from our code.docx (1,006,448 bytes)

michiel

01-03-16 19:56

manager   ~0057537

I don't think it's phpList stripping it. It must be some other system in your setup doing that. I'd expect to be inundated under reports like this, if that were the case.

I just tried your link and it's all fine, even with click tracking on.

michiel

01-03-16 19:58

manager   ~0057538

Ah, hang on, you think it's the editor doing it. I will try to replicate that.

You may want to either switch the editor off or use a different editor. That might help.

michiel

01-03-16 20:20

manager   ~0057539


I cannot replicate this. Can you try switching the editor off of using a different editor?

Ehaver282

01-03-16 20:48

reporter   ~0057540

I am not sure what system could be causing this. The only ones in play are the PHPList process and our mail server.

I uploaded a new file contained the exact email with this issue the email is at the top and the footer is at the bottom, denoted by Email: and Footer:.

Can you send an email with this and see if you get the same issue?

Ehaver282

01-03-16 20:48

reporter  

PHPlist Email.txt (15,824 bytes)
Email : 

<table align="center" bgcolor="#ffffff" border="0" cellpadding="0" cellspacing="0" width="590">
	<tbody>
		<tr>
			<td align="center" height="40" style="font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 16pt; font-weight: bold;" valign="middle">&raquo;&nbsp;<a href="mailto:PJ@PrivateJetTrading.com?subject=Inquiry%20Received%20from%20Plane%20Mover%20Blitz%3A%20Gulfstream%20GIII%20%23339"><span style="font-size: 11pt;">Click Here to Inquire</span></a> &nbsp;&laquo;</td>
		</tr>
	</tbody>
</table>

<table align="center" bgcolor="#4c0000" border="0" bordercolor="#e2a500" cellpadding="0" cellspacing="0" frame="BOX" noshade="0" rules="none" style="border: 5px solid rgb(226, 165, 0); border-image: none;" width="590">
	<tbody>
		<tr>
			<td>
			<table align="center" border="0" cellpadding="0" cellspacing="0" width="590">
				<tbody>
					<tr>
						<td><a href="mailto:PJ@PrivateJetTrading.com?subject=Inquiry%20Received%20from%20Plane%20Mover%20Blitz%3A%20Gulfstream%20GIII%20%23339"><img alt="Click for more details..." src="http://planemover.com/emails/images/Private_Jet_Trading/GIII_339/EXT.jpg" style="border-width: 0px; border-style: solid; width: 590px; height: 470px;" /></a></td>
					</tr>
					<tr>
						<td align="center" height="40" style="text-align: center; color: rgb(255, 255, 255); font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 18pt; font-weight: bold;">1982 Gulfstream III - s/n: 339</td>
					</tr>
					<tr>
						<td align="center" height="60" style="text-align: center; color: rgb(226, 165, 0); font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 15pt; font-weight: bold;">Stage III Hushkits<br />
						Not Yet Released to the Services</td>
					</tr>
					<tr>
						<td>
						<hr color="#e2a500" size="3" width="100%" /></td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
		<tr>
			<td>
			<table align="center" border="0" cellpadding="0" cellspacing="0" width="570">
				<tbody>
					<tr>
						<td align="left" style="text-align: left; color: rgb(255, 255, 255); line-height: 15pt; font-family: Tahoma, Arial, Trebuchet MS, Verdana, sans-serif; font-size: 11pt;" valign="top" width="61%"><span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Airframe:</span><br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> TTAF: 11719 - Landings: 4985<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Engines:</span><br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Hrs Since New:&nbsp;&nbsp;11371 / 11537<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Cycles:&nbsp;&nbsp;4853 / 4911<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Hrs Since OH:&nbsp;&nbsp;4827 / 4885<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Hrs Since ML:&nbsp;&nbsp;812 / 930<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">APU:</span>&nbsp;&nbsp;Honeywell GTCP36-100<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> 5860 Hrs<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Avionics:</span> Sperry SPZ 800 Integrated FCS<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Sperry C11B Compass Systems<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Sperry SP-600 Auto Pilot Computers<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Sperry VG311 Vertical Gyros<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Sperry FZ500 Flight Director Computers<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins 329B-84 Att Director Indicators<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins 331A-8D Horizontal Situation Ind&#39;s<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Honeywell AZ-800 Digital ADC<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual IDC 29711 Radar/Barometric Servo Alt&#39;s<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual IDC 25850 Mach/Airspeed Indicators<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> IDC24660 Static Air Temp/True Airspeed Ind<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Aeromech 804 Standby Altimeter<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Jet A1-804J/B Standby Attitude Gyro<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Airpath CB2100 Standby Compass<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Universal UNS-1K FMS &amp; Third UNS-1D<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Delco Carousel Inertial Nav Sensors<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins VIR-31 VHF Nav Units<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins ADF-60A Auto Direction Finders<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Triple Collins 618M-3A VHF Radios<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins 671U-4AN HF Radios<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> [Provisions] Honeywell/Racal MCS300 SATCOM<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Motorola NA-135 SelCal<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> MagnaStar Digital Air/Ground Telephone<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Sperry Primus 400 Color Weather Radar<br />
						<span style="color: rgb(76, 0, 0);">&bull;</span> w/DATA NAV Checklist Display<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins DME-42 DME<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins TDR-94D Mode S, Flight ID<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Collins ALT-55B Radio Altimeters<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Collins 54W-1C Comparator Monitor Warning Sys<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Collins TCAS II Traffic/Collision Avoidance<br />
						<span style="color: rgb(76, 0, 0);">&bull;</span> System w/Change 7 Software<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Universal Terrain Awareness Warning System<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Ryan WX-C10 Stormscope<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Fairchild A100 Cockpit Voice Recorder<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Fairchild FA-542-700 Flight Data Recorder<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Dual Davtron 811 D Chronometers<br />
						&nbsp;</td>
						<td align="right" valign="top" width="39%"><a href="mailto:PJ@PrivateJetTrading.com?subject=Inquiry%20Received%20from%20Plane%20Mover%20Blitz%3A%20Gulfstream%20GIII%20%23339"><img alt="Click for more details..." src="http://planemover.com/emails/images/Private_Jet_Trading/GIII_339/INT.png" style="border-width: 0px; border-style: solid; width: 210px; height: 865px;" /></a></td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
		<tr>
			<td>
			<table align="center" border="0" cellpadding="0" cellspacing="0" valign="middle" width="570">
				<tbody>
					<tr>
						<td align="center" height="150" style="text-align: left; color: rgb(255, 255, 255); line-height: 15pt; font-family: Tahoma, Arial, Trebuchet MS, Verdana, sans-serif; font-size: 11pt;"><span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Additional Equipment &amp; Features:</span><br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Cockpit Rosen Sunvisors<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Airshow 400<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Custom High Capacity Cabin Oxygen System<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> On Part 135 until recently and could easily revert to part 135<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Maintenance History:</span><br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> 5,000 Landing &amp; 24mth Ins&#39;s C/W July 2014<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Comscan 580 c/w Jan. 2014<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Oct. 2012 $800,000 in Inspections and Upgrades at Gulfstream<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> G450 Cap Angle inspection (steel) - Sep. 2012<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> New Tires - Sep. 2012<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Brakes 85%<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Next Calendar Insp&#39;s Due: 12mth 7/13 - 24mth 7/14 - 36mth 7/15 - 72mth 7/18<br />
						<span style="color: rgb(226, 165, 0);">&bull;</span> Next Hourly Insp&#39;s Due: 300hr in 263hrs - 450hr in 261hrs - 900hr in 566hrs<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Interior:</span><br />
						The interior was last refurbished in November 2000. It has accommodations for 12 passengers and 2 pilots plus 1 crew jump seat. Forward cabin: Forward galley (RH) and storage compartment opposite a three seat divan. Mid Cabin: Four seat club arrangement, three seat divan opposite two seats. Aft Cabin: Enclosed lav.<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Exterior:</span><br />
						The aircraft is finished in Sherwin Williams Jet Glo polyurethane paint done in overall Royal Blue and Antique Gold stripes. The aircraft was last stripped, etched, primed, and painted May 27, 2006.<br />
						<br />
						<span style="color: rgb(226, 165, 0); font-size: 12pt; font-weight: bold;">Price:</span><br />
						Make Offer - Trades Considered</td>
					</tr>
					<tr>
						<td align="center" height="70" style="text-align: center; color: rgb(226, 165, 0); font-family: Tahoma, Arial, Trebuchet MS, Verdana, sans-serif; font-size: 11pt; font-weight: bold;" valign="middle">Aircraft Subject to Sale or withdrawl from market.<br />
						Specifications subject to verification upon request.</td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
		<tr>
			<td>
			<table align="center" border="0" cellpadding="0" cellspacing="0" width="590">
				<tbody>
					<tr>
						<td bgcolor="#e2a500" colspan="2" height="30" style="text-align: center; font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 12.5pt; font-weight: bold;" valign="middle"><em><span style="color: rgb(76, 0, 0);">For Additional Information, Please Contact:</span></em></td>
					</tr>
					<tr>
						<td colspan="2" style="text-align: center; font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 12.5pt; font-weight: bold;" valign="top"><a href="http://www.PrivateJetTrading.com"><img alt="View our website..." src="http://planemover.com/emails/images/Private_Jet_Trading/LOGO.jpg" style="border-width: 0px; border-style: solid; width: 500px; height: 129px;" /></a></td>
					</tr>
					<tr>
						<td colspan="2" style="text-align: center; color: rgb(255, 255, 255); font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 14pt; font-weight: bold;" valign="top">Private Jet Trading, LLC<br />
						<a href="http://www.PrivateJetTrading.com"><font color="#ffbf11">www.PrivateJetTrading.com</font></a></td>
					</tr>
					<tr>
						<td align="center" height="105" style="text-align: center; color: rgb(255, 255, 255); font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 11pt; font-weight: bold;">Pat Janas, Jr.<br />
						Herndon, VA<br />
						Office: 703-467-3480<br />
						<a href="mailto:PJ@PrivateJetTrading.com?subject=Inquiry%20Received%20from%20Plane%20Mover%20Blitz%3A%20Gulfstream%20GIII%20%23339"><span style="color: rgb(226, 165, 0);">PJ@PrivateJetTrading.com</span></a></td>
						<td align="center" height="105" style="text-align: center; color: rgb(255, 255, 255); font-family: Verdana, Tahoma, Arial, Trebuchet MS, sans-serif; font-size: 11pt; font-weight: bold;">Cindy Davis<br />
						Fort Pierce, FL<br />
						Office: 772-595-3494<br />
						<a href="mailto:CD@PrivateJetTrading.com?subject=Inquiry%20Received%20from%20Plane%20Mover%20Blitz%3A%20Gulfstream%20GIII%20%23339"><span style="color: rgb(226, 165, 0);">CD@PrivateJetTrading.com</span></a></td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
	</tbody>
</table>
<!-- PM Footer Begins updated Feb 2016 ver2 -->

<table align="center" border="0" cellpadding="0" cellspacing="0" width="590">
	<tbody>
		<tr>
			<td bgcolor="#ffffff">
			<table align="center" border="0" cellpadding="0" cellspacing="0" width="100%">
				<tbody>
					<tr>
						<td colspan="3" style="text-align: center; color: rgb(49, 99, 181); font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 10pt; font-style: italic; font-weight: bold;">
						<hr color="#000000" size="1" width="100%" />Sent Via Plane Mover Blitz...</td>
					</tr>
					<tr>
						<td align="right"><a href="http://www.planemover.com/index.php?option=com_content&amp;view=article&amp;id=18&amp;Itemid=171"><img alt="More information about our Blitz email service" border="0" height="80" src="http://www.planemover.com/emails/images/PLANEMOVER%20ADS/buyablitz.jpg" width="69" /></a></td>
						<td style="text-align: center; color: rgb(0, 0, 0); font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 7.5pt; font-weight: bold;"><span style="font-size: 8pt; font-style: italic; font-weight: bold;">YOUR INTERACTIVE LINK TO WORLDWIDE SALES&nbsp;<span style="color: rgb(221, 41, 5);">SINCE 2006!</span></span><br />
						Have Your&nbsp;Blitz E-mail Broadcast&nbsp;Sent Across the Globe<br />
						to Thousands of Owners, Prospects, Dealers &amp; Brokers!<br />
						Call Toll Free at (866) 659-5400 or email&nbsp;<a href="mailto:sales@planemover.com?subject=Buy-a-Blitz%20Inquiry%20from%20a%20Blitz">sales@planemover.com</a></td>
						<td align="left"><a href="http://www.planemover.com/" target="_blank"><img align="middle" alt="Visit PlaneMover.com" border="0" height="81" src="http://www.planemover.com/emails/images/PLANEMOVER%20ADS/PM_Footer2014.jpg" title="Visit PlaneMover.com" width="80" /></a></td>
					</tr>
				</tbody>
			</table>
			</td>
		</tr>
	</tbody>
</table>


Footer :

<div style="font-family: Verdana,Arial,Helvetica,sans-serif; font-size: 9pt;"><a href=http://www.planemover.com>www.planemover.com</a><br /><br />

-----
This advertisement was sent to [EMAIL].<br />
To assure others who have opted to receive our emails continue to receive them, kindly<br />
<span style="font-weight: bold"><a href="[UNSUBSCRIBEURL]" title="Unsubscribe">OPT OUT / SAFELY UNSUBSCRIBE</a></span>, instead of reporting us as SPAM.<br />  
You will be immediately removed from our list and will not be re-added without action from you.  Thank you.<br /><br />

To update your email preferences, visit <a href="[PREFERENCESURL]" title="Update your
preferences">Update your preferences</a><br />
To Forward this Message to Someone, visit <a href="[FORWARDURL]" title="Forward this email">Forward this message</a><br /><br />

PlaneMover, Inc.<br />
PO Box 530<br />
Saint Petersburg FL 33731<br />
727-823-5400<br />
[USERTRACK]
</div>
PHPlist Email.txt (15,824 bytes)

michiel

01-03-16 21:01

manager   ~0057541

I used the plain content and it works fine when I use my test system (which is basically the 3.2.4 code)

Ehaver282

01-03-16 21:05

reporter   ~0057542

How can I disable the editor?

michiel

01-03-16 21:15

manager  

em.png (172,218 bytes)
em.png (172,218 bytes)

michiel

01-03-16 21:16

manager   ~0057543

see screenshot of gmail

michiel

01-03-16 21:16

manager   ~0057544

disable the plugin in "Manage plugins"

Ehaver282

01-03-16 21:37

reporter   ~0057545

Disabling the Text editor didn't help. Is it possible for me to grab the email before it is sent from PHPList, either writing it to PHP's error log or to a text file. I know this will take some code changes.

duncanc

02-03-16 12:44

updater   ~0057547

Weird problems like this can sometimes be fixed or worked-around by changing the encoding used to send the email. By default it is quoted printable but you can try either 7bit or 8bit by adding this line (or replacing if already there) in your config file

define('HTMLEMAIL_ENCODING', '8bit');

The dot character is significant to the smtp protocol and possibly the mail server is not handling it correctly when it appears at the beginning or end of a line. Changing to a different encoding will alter the line length.

michiel

02-03-16 13:27

manager   ~0057548

You can uncomment this line and send yourself a test email to see the HTML email result before sending

https://github.com/phpList/phplist3/blob/master/public_html/lists/admin/sendemaillib.php#L766

Ehaver282

02-03-16 14:14

reporter   ~0057549

define('HTMLEMAIL_ENCODING', '8bit');

This seems to have fixed my issue. I never considered this could be a problem. Thank you for your help.

michiel

02-03-16 16:26

manager   ~0057550

what's your MTA? Maybe it's good to write this in the docs for others.

Ehaver282

02-03-16 16:35

reporter   ~0057551

We are using an IBM AS400 Server to Run PHP that sends to a Microsoft Exchange Server to send emails out.

michiel

02-03-16 19:34

manager   ~0057552

Interesting, Microsoft Exchange Server doesn't handle quoted-printable correctly. Would seem like a big deal.

Thanks

michiel

02-03-16 19:38

manager   ~0057553

Add a comment on the docs: https://resources.phplist.com/system/config/htmlemail_encoding