View Issue Details

IDProjectCategoryView StatusLast Update
0018012phpList 3 applicationGeneralpublic11-05-17 20:26
Reportergingerling Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0018012: total sent box returning more than possible during sending when there is a problem with mx/smtp?
Description"Very odd issue today, when sending to a list of 9 (checked, only 9 in list) it says "9 still to process" but then total 45 Text 0 HTML 54. Seemed to add another 9 mails to the total when I refresh sometimes."

I have now understood that that was because the MX we had assigned was non-existent. While the mx was unreachable the number of mails in the sent box kept duplicating (in multiples of the total send or batch size depending on the size of the list).

We closed the issue and were going to leave it at that, but then I saw this: https://discuss.phplist.org/t/statistics-overview-definitions/1493
and wonder if it's a similar issue? In this cause perhaps some intermittent issue reaching the smtp or mx (or whatever the correct term is) causing a duplication of mails in the sent box?

A
x
TagsNo tags attached.

Activities

gingerling

12-02-16 01:19

manager   ~0057505

never mind, was an issue with mailserver