View Issue Details

IDProjectCategoryView StatusLast Update
0017996phpList 3 applicationInterface - Administratorpublic25-04-16 14:17
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version3.2.4 
Target Versionnext patchFixed in Version 
Summary0017996: Unable to delete attribute values
DescriptionA problem reported in the user forum https://discuss.phplist.org/t/problems-delete-record-in-subscriber-attributes/1407

On the editattributes.php page, which shows the allowed values of a select list or checkbox group, it is not possible to delete one of the values. The message "Error: you do not have sufficient access" is displayed.

This seems to be caused by the delete action being a GET, instead of a POST, and the function verifyToken() in lib.php then returns false because it expects $_POST['formtoken'] to be set.
TagsNo tags attached.

Activities

duncanc

25-04-16 14:17

developer   ~0057668

duplicate of 18004