View Issue Details

IDProjectCategoryView StatusLast Update
0017930phplist applicationAll Otherpublic15-05-17 15:43
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.2.2 
Target Versionnext patchFixed in Version 
Summary0017930: No subject in view a campaign
DescriptionWhen you go to sent campaigns and click to view one, the campaign subject is not shown on that page along with all the other info. It probably should be.
TagsNo tags attached.

Relationships

related to 0017824 new Subject/titile issues since meta title introduction 

Activities

samtuke

15-05-17 15:43

administrator   ~0059070

Fixed by one of my previous pull requests.