View Issue Details

IDProjectCategoryView StatusLast Update
0017869phpList 3 applicationInstallationpublic11-05-17 20:23
ReporterBaliDave 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformPCOSWindows 7 64 bitOS Version7 SP1
Product Version3.2.0 
Target Versionnext patchFixed in Version 
Summary0017869: Get database error 1170 when installing 3.2.0
DescriptionI just upgraded several websites from 3.0.5 to 3.2.0 without a problem, but the last (biggest) site gave me an error when doing the DB upgrade. The error I get is
"Database error 1170 while doing query BLOB/TEXT column 'value' used in key specification without a key length".
Otherwise it says "Success" right below that.

I don't see any problems when looking, and the "Verify DB Structure" looks OK. All seems to be working OK so far tho I haven't done much with this. Any way to see if there's anything seriously wrong before I get too far along?


TagsNo tags attached.

Activities

There are no notes attached to this issue.