View Issue Details

IDProjectCategoryView StatusLast Update
0017843phplist applicationMessage Managementpublic23-09-15 15:32
Reporterduncanc 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version3.2.0 
Target Versionnext patchFixed in Version3.2.1 
Summary0017843: When composing a campaign the server time is not refreshed
DescriptionWhen minfied assets is enabled
define('USE_MINIFIED_ASSETS', true);
the Schedule tab of Send message does not refresh the server time. The Firefox console shows an error "getServerTime not defined".

This seems to be caused by the minified javascript file admin/ui/dressprow/js/all.min.js being included at end of the page. When minified assets is set to false then individual js files are included as <script> elements in the header.

TagsNo tags attached.