View Issue Details

IDProjectCategoryView StatusLast Update
0017818phplist applicationphpListpublic10-09-15 13:45
Reporterjulienl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.2.0-RC1 
Target Version3.2.0Fixed in Version3.2.0 
Summary0017818: Missing send campaign button
DescriptionThe send campaign button is missing in French. The problem is with the javascript for the button. The french Translation is "Mettre la campagne en file d'attente pour l'envoi"

I'll change the translation with french comma character "’" (apostrophe) it's cleaner, but the comma must be escaped.

If I switch to english, it's OK
TagsNo tags attached.

Activities

michiel

08-09-15 15:05

manager   ~0056756


great find, thanks. I'll make sure it's escaped.