View Issue Details

IDProjectCategoryView StatusLast Update
0017815phpList 3 applicationInstallationpublic07-09-15 16:37
Reporternetcast 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinuxOSCentOSOS Version7
Product Version3.0.12 
Target VersionFixed in Version 
Summary0017815: Unable to initialize db or use email with ".rs" top level domain
DescriptionInitialization script doesn't allow the use of ".rs" country code top level domain emails (official Republic of Serbia country code).

While checking the initialization script, we found that ".yu" exists in the code, which expired and should be replaced by ".rs" (Serbia) and ".me"(Montenegro).

More info: https://en.wikipedia.org/wiki/.rs
TagsNo tags attached.

Relationships

duplicate of 0017713 resolvedmichiel new TLDs break installation