View Issue Details

IDProjectCategoryView StatusLast Update
0017812phpList 3 applicationConfigurationpublic09-11-15 10:19
Reporterjettdigitals 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
PlatformPHPList Hosted VersionOSOS Version
Product Version3.0.12 
Target Versionnext minorFixed in Version 
Summary0017812: Header info in hosted version
DescriptionSee ability to control info in <head> area in subscribe pages when using the PHPList hosted version.

Nice feature.

But, there seems to be extra info added by PHPList server.

I have shown in "additional information" that is placed in header area.

Nothing wrong with PHPList promoting itself, but in the header area is not place to do so.
Steps To ReproduceVisit a subscribe page,
Additional Information<link rev="made" href="mailto:info%40phplist.com" />
<link rel="home" href="http://www.phplist.com" title="phplist homepage" />
<link rel="copyright" href="http://phplist.com" title="Copyright" />
<link rel="license" href="http://www.gnu.org/copyleft/gpl.html" title="GNU General Public License" />
<meta name="Author" content="Michiel Dethmers - http://www.phplist.com" />
<meta name="Copyright" content="Michiel Dethmers, phpList Ltd - http://phplist.com" />
<meta name="Powered-By" content="phpList version 3.0.13-hosted" />
TagsNo tags attached.

Activities

michiel

01-09-15 17:47

manager   ~0056714

does it interfere with page rendering?