View Issue Details

IDProjectCategoryView StatusLast Update
0017794phpList 3 applicationAll Otherpublic07-06-18 12:33
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.0.12 
Target Versionnext patchFixed in Version 
Summary0017794: Load data from predefined defaults (attributes) returns errors
DescriptionIn the sneekpeek demo

Load data from predefined defaults (attributes) returns errors like:

Database error 1062 while doing query Duplicate entry '5680 Vaucelles' for key 'name'
Database error 1062 while doing query Duplicate entry '7536 Vaulx (Tournai)' for key 'name'
Database error 1062 while doing query Duplicate entry '6462 Vaulx-lez-Chimay' for key 'name'
Database error 1062 while doing query Duplicate entry '6960 Vaux-Chavanne' for key 'name'
Database error 1062 while doing query Duplicate entry '4530 Vaux-et-Borset' for key 'name'
Database error 1062 while doing query Duplicate entry '6640 Vaux-lez-Rosi?res' for key 'name'
Database error 1062 while doing query Duplicate entry '4051 Vaux-sous-Ch?vremont' for key 'name'
Database error 1062 while doing query Duplicate entry '6640 Vaux-sur-Sure' for key 'name'
Database error 1062 while doing query Duplicate entry '3870 Vechmaal' for key 'name'
Database error 1062 while doing query Duplicate entry '5020 Vedrin' for key 'name'
Tagsquick-fix

Relationships

duplicate of 0019246 resolvedxheni Database error when you load a default attribute more than once 

Activities

gingerling

13-08-15 13:29

manager   ~0056609

I clicked "back" a few times by coincidence, and then the attributes appeared, no idea why.

michiel

13-08-15 16:40

manager   ~0056613


that's because it already exists. You get the error when you add the same one.

Could be a nice "quick fix" to avoid this. Is not a massive problem.

gingerling

14-08-15 09:23

manager   ~0056620

what do you mean "it already exists" - there were no attributes at all when I clicked the button.