View Issue Details

IDProjectCategoryView StatusLast Update
0017724phplist applicationUser Managementpublic06-07-15 18:04
Reporteralpha1 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.12 
Target Version3.0.XFixed in Version3.2.0 
Summary0017724: Backend Subscriber Edit - Select Boxes do not respect order set in attributes
DescriptionThe select boxes in the admin interface for editing subscribers sort to alphabetical order and ignore the ordering settings in the attribute.
TagsNo tags attached.

Activities

michiel

06-07-15 14:39

manager   ~0056308


can you give the page? Is it /?page=user ?

also maybe an example of how to replicate, ie add attributes X,Y,Z of type something.

I'm not entirely sure what the issue is.

alpha1

06-07-15 15:01

reporter  

alpha1

06-07-15 15:01

reporter  

alpha1

06-07-15 15:04

reporter   ~0056309

I've uploaded two screenshots to show the problem, it occurs on the user page. You can order attributes on the edit attribute page, and they seem to show up correctly on the subscribe pages - but when editing the user, they are always displayed in alphabetical order.

michiel

06-07-15 16:55

manager   ~0056311

very clear, thanks.