View Issue Details

IDProjectCategoryView StatusLast Update
0017635phplist applicationConfigurationpublic06-07-15 18:04
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.12 
Target Version3.0.XFixed in Version3.2.0 
Summary0017635: Remove section in config_extended regarding pdf attachment
DescriptionThe config_extended file contains a section about generating a message as a pdf attachment:

# if you want to be able to send your messages as PDF attachments, you need to install
# FPDF (http://www.fpdf.org) and set these variables accordingly

# define('FPDF_FONTPATH','/home/pdf/font/');
# require('fpdf.php');
# define("USE_PDF",1);
# $pdf_font = 'Times';
# $pdf_fontstyle = '';

This doesn't seem to apply to phplist 3 because the code to offer the choice of pdf in send_core.php has been removed.

This has caused some confusion on the user forum https://forums.phplist.com/viewtopic.php?f=35&t=41641
TagsNo tags attached.