View Issue Details

IDProjectCategoryView StatusLast Update
0017632phpList 3 applicationAll Otherpublic07-07-15 11:09
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version3.0.12 
Target Versionnext patchFixed in Version3.2.0 
Summary0017632: campaign click statistics link to list of subscibers who clicked
DescriptionIf you go to campaign click statistics and click a campaign, it tells you how many subscribers clicked, but not WHO they were. The number is not clickable and there is no list of subscribers who clicked a specific campaign.

The who data is available from the "bottom up" - ie if you go to the subscriber profile it tells you which campaigns/links they clicked on. Can this be available from the top down too?

A list of subscribers who have already clicked a campaign or individual link would be super useful for targeting reminder emails.
TagsNo tags attached.

Relationships

duplicate of 0017544 resolvedmichiel Download as CSV file Subscriber click statistics 

Activities

michiel

05-04-15 03:00

manager   ~0056004

the "who" is per link per message

but yes, I guess this can be expanded upon.