View Issue Details

IDProjectCategoryView StatusLast Update
0017618phplist applicationInstallationpublic15-07-15 12:02
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.11 
Target Versionnext patchFixed in Version3.2.0 
Summary0017618: "View a campaign" page formats plain text incorrectly
DescriptionOn hosted, for a sent campaign, viewing the plain text of the message on the "view a campaign" page (/lists/admin/?page=message&id=3) renders the text unformatted, missing newlines and paragraphs.

This can mislead the user into thinking that their sent message will appear unformatted in the recipients' inboxes, causing unnecessary concern.
Steps To Reproduce1. Create a campaign in plan text
2. Send it
3. Visit Campaigns -> List of campaigns
4. Click "view campaign" for the message just added
5. Observe "textmessage" text incorrectly formatted
TagsNo tags attached.

Activities

michiel

10-03-15 15:27

manager   ~0055972

looks like it can do with an nl2br there

michiel

06-07-15 10:52

manager   ~0056299


I can't replicate this any longer. Is it still happening?

On the format tab, are you indicating HTML or Text as the format?