View Issue Details

IDProjectCategoryView StatusLast Update
0017611phplist applicationSubscriber Importpublic05-08-15 12:22
Reporterlwc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.12 
Target Version3.0.XFixed in Version3.2.0 
Summary0017611: Details about invalid addresses when importing
DescriptionThe import process reports about invalid addresses, but doesn't specify which.
It's a little problematic when you import a huge list...
TagsNo tags attached.

Relationships

related to 0017541 resolvedmichiel suggested new way to report list import results to reduce list v subscriber confusion 
parent of 0017779 resolvedmichiel emailed list import results text is less good than the on screen infromation 

Activities

michiel

23-02-15 11:10

manager   ~0055938


yes, preferably with a mailed attachment probably. MIght be good to mail all of the results:

1. normal import
2. already existing
3. invalid

michiel

04-03-15 16:55

manager   ~0055953

implemented on the "importsimple" page

support

11-07-15 01:08

administrator   ~0056386

I could do with seeing how this feature works etc. Which page is it on? Just the import simple file with emails? Then the results are mailed? Can we do an example? You could take sneekpeek out of test mode so I can test it.

michiel

11-07-15 23:07

manager   ~0056402

you can try this one on hosted, as it's already active there

gingerling

14-07-15 15:40

manager  

gingerling

14-07-15 15:40

manager   ~0056428

Hi LWC, can you try this feature out now it is live on phpList.com

I attached a screenshot of what the email looks like roughly.