View Issue Details

IDProjectCategoryView StatusLast Update
0017541phplist applicationAll Otherpublic06-07-15 17:04
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.10 
Target Version3.0.XFixed in Version3.2.0 
Summary0017541: suggested new way to report list import results to reduce list v subscriber confusion
DescriptionI think a lot of confusion could be resolved by changing the import text.

See image for idea
TagsNo tags attached.

Relationships

related to 0017611 resolvedmichiel Details about invalid addresses when importing 

Activities

gingerling

21-11-14 12:17

manager  

list_7_suggestion.png (23,980 bytes)
list_7_suggestion.png (23,980 bytes)

gingerling

03-12-14 12:06

manager   ~0055745

Last edited: 03-12-14 12:07

View 2 revisions

example of confusion

"I could add to a new list ?

Because, when I try it was said "Duplicated" and my list was empty.

"

duncanc

03-12-14 18:45

developer   ~0055747

I think that it is a bit more complex because you can import a set of subscribers into more than one list. Therefore the results probably need to indicate how many subscribers were added to each list individually.
Currently that distinction is not made.

gingerling

05-01-15 10:39

manager   ~0055801

Confused user:

"I have an account with different categories. When I try to import contacts in a list whioch is part of one categories, the system won't allow me to import all the contacts I want because part of them are already in another list. It is possible to change setting so that I'll be able to import contact in another list even if part of them are already somewhere else?"