View Issue Details

IDProjectCategoryView StatusLast Update
0017536phplist applicationSubscribe Processpublic07-01-15 17:32
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.10 
Target Version3.0.XFixed in Version3.0.11 
Summary0017536: checkboxes for html/text
Description1) option for check box for html or text should be default unchecked
 - currently html is unchecked and text is checked

2) we need to make sure the change does not mess with peoples pages when they update, a notice after update or carry on as it is until they change it or something.
TagsNo tags attached.

Relationships

related to 0017573 resolvedmichiel add button for download all in the area to view all subscribers (added in 3.0.9) from the subscriber lists page 

Activities

gingerling

19-11-14 15:49

manager   ~0055679

Also the default should be "offer checkbox for text" I think, not offer it for html.

We could consider changing the language to "plain text" on the subscribers end. Text sounds odd now, like it's the opposite of image, not html. I think it's confusing.

It's worth getting this right because I think phpList should make it viable to actually give the option for text still, as so many Free Software people like text emails still.

michiel

18-12-14 22:54

manager   ~0055786

- changed default for a new subscribe page to be "checkfortext", meaning it will show the checkbox "I prefer text"

- updated the suggested (default) preference for text vs HTML to be HTML, for both the checkforhtml and the checkfortext options