View Issue Details

IDProjectCategoryView StatusLast Update
0017532phplist applicationAll Otherpublic13-11-14 12:54
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.11 
Summary0017532: problems with default value: select not being default on subscribe page
DescriptionWhile working on manual I found that a default value: select list of shoe sizes with default set at 9 would not display default on subscribe page.

1) 9 (default) did show in value editor in attributes page
2) this did not have an effect on the subscribe page
3) the subscribe page editor showed no default
4) the subscribe page editor would not "take" the default of 9, there was no error message but when I saved and then went back in again the 9 was gone
Additional InformationI made the attribute initially by importing csv file, then changed from textline to select and then edited values from there
TagsNo tags attached.

Relationships

related to 0015285 resolvedmichiel v2.10.10: Attributes' order of listing on subscribe page cannot be saved 

Activities

gingerling

12-11-14 18:00

manager   ~0055645

have confirmed this was not caused by the brackets

gingerling

12-11-14 18:01

manager   ~0055646

or by creation method (as I manually created a second attribute to test) and outcome is the same

michiel

13-11-14 12:54

manager   ~0055657

strange one. The code to sanitise the input, but keep unicode characters, cleared a value that was numeric only.