View Issue Details

IDProjectCategoryView StatusLast Update
0017531phpList 3 applicationAll Otherpublic06-12-18 15:01
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0017531: Make a one click version upgrade system
DescriptionMake a user-interface based easy version upgrade
TagsNo tags attached.

Relationships

duplicate of 0019388 resolvedxheni Create an automatic updater for phpList to handline upgrading to the latest version 
has duplicate 0018576 closedsuela Provide automatic update mechanism for upgrading phpList versions 

Activities

There are no notes attached to this issue.