View Issue Details

IDProjectCategoryView StatusLast Update
0017528phpList 3 applicationUser Managementpublic28-11-15 17:16
Reporterlwc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.10 
Target Versionnext patchFixed in Version 
Summary0017528: Multiple unsubscription notifications for the same subscribers
DescriptionWe sometimes get multiple unsubscribe notifications from the same subscriber.

Please don't let subscribers click the unsubscribe link more than once.
TagsNo tags attached.

Relationships

duplicate of 0017887 resolvedmichiel avoid sending unsubscribe message too often 
related to 0017513 resolvedmichiel When [CONFIRMATIONURL] (?p=confirm) is loaded, PHPList should check if user is NOT confirmed **before** sending welcome email ag 

Activities

gingerling

12-11-14 09:29

manager   ~0055640

I think this is when the leave the page open, I am sure there is another bug for this we are already dealing with but I can't find it.

michiel

12-11-14 10:10

manager   ~0055641

yes, rings a bell that this is a duplicate

gingerling

12-11-14 12:29

manager   ~0055642

I thought it was with the bugs about either

a) the unsubscribe overhaul ideas or
b) that bug with subscribe notices not sending

but still can't find it

michiel

28-11-15 17:16

manager   ~0057355

I think it was this one 0017887