View Issue Details

IDProjectCategoryView StatusLast Update
0017510phplist applicationInterface - Backendpublic07-07-15 17:09
Reporterniklas.rother 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.10 
Target Versionnext minorFixed in Version3.2.0 
Summary0017510: Cannot enable and disable a plugin without reloading
DescriptionWhen you disable a plugin in the admin interface you can't enabled it without reloading the page. Looks like the icon get the click handler removed.
Steps To ReproduceGo to the plugin page and disable a plugin, and the try to enable it.
Additional InformationSame goes for disable after enabling.
TagsUI Improvements

Activities

michiel

28-10-14 09:14

manager   ~0055576

I think duncan already reported that somewhere.