View Issue Details

IDProjectCategoryView StatusLast Update
0017459phplist applicationConfigurationpublic18-12-14 11:09
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.8 
Target Version3.0.XFixed in Version3.0.11 
Summary0017459: Segementation settings dialouge in config > settings has inaccurate name?
DescriptionWondering if "segmentation settings" in config > settings, with the current number of options (which is just categories for lists) should be renamed to "List organization settings" or similar.

Maybe segmentation would be more correct with things like that mail-certain-attributes-from-list plugin/feature included? As it stands it isn't really segmentation in my view, because it's not segmenting a list, it's just organizing some non-segmented lists (though I can see others may disagree with that view)
TagsNo tags attached.

Activities

There are no notes attached to this issue.