View Issue Details

IDProjectCategoryView StatusLast Update
0017453phplist applicationInstallationpublic06-07-17 09:33
Reportergingerling 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersiondocumentationFixed in Version 
Summary0017453: A list of questions for your hosting provider
DescriptionHi, I keep having to write in the installation chapters "ask your hosting provider"

I think we should make a list of things that the beginner can email to their provider before they start their install, because so far I have learned that installs get harder to do if you stop and start while waiting for replies.
Additional InformationI will keep adding them as notes and open the bug to others to add some:

"# what is your Mysql database server hostname
$database_host = "localhost";"
TagsNo tags attached.

Activities

duncanc

11-09-15 09:39

developer   ~0056793

Not sure why this was assigned to me.

gingerling

11-09-15 11:01

manager   ~0056797

I seem to recall we had a chat about it a long while ago, near the beginning of writing the manual. We were composing a list of questions for potential phpList users to ask their hosting provider, like "is there a limit on the number of mails I can sent" etc. It's really over my head :) If you have any ideas, I think this is still a good project to do.