View Issue Details

IDProjectCategoryView StatusLast Update
0017448phplist applicationAll Otherpublic16-10-14 15:45
Reportergingerling 
PriorityimmediateSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.8 
Target Version3.0.9Fixed in Version3.0.9 
Summary0017448: Better email sign up area in download version install
DescriptionSee diagram:

Would be better to have box to enter email and a button that matches all the others :)
TagsNo tags attached.

Activities

gingerling

06-10-14 20:22

manager  

gingerling

06-10-14 20:23

manager   ~0055288

also clicking the link right now basically aborts install...

michiel

07-10-14 08:22

manager   ~0055295

yes, good idea.

gingerling

07-10-14 09:20

manager   ~0055296

I wish there was a Like button or +1 button on mantis.

:)

gingerling

16-10-14 14:00

manager   ~0055445

Hi, there seems to be a problem with this, see screenshot

gingerling

16-10-14 14:00

manager  

support

16-10-14 15:45

administrator   ~0055449

added a do-not-subscribe button