View Issue Details

IDProjectCategoryView StatusLast Update
0017434phpList 3 applicationGeneralpublic13-02-19 12:28
Reporterduncanc 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0017434: Adding images does not work in the documentation wiki
DescriptionEditing the page for a plugin and tried to add an image using the toolbar button. The resultant pop-up window seems to be truncated as it has only the head element.
The url of that page is

https://resources.phplist.com/lib/exe/mediamanager.php?ns=plugin&edid=wiki__text
Steps To ReproduceGo inro wiki eg https://resources.phplist.com/documentation/

Click the little picture icon in the WYSIWYG editor

the popup opens but it it just an empty page (see Duncan's technical description above)
TagsNo tags attached.

Activities

gingerling

03-10-14 08:51

manager   ~0055259

Confirmed. Rata, any ideas?

rata

03-10-14 17:28

updater   ~0055266

Yes, the fucking theme is failing again. Will try to see how to fix it...

rata

03-10-14 19:28

updater   ~0055267

It's fixed now. M broke it with the last merge I think (didn't check exactly when, but seems likely).

The color of some words in that popup is not good and difficult to read, I'll open a bug to mariez to fix that.

duncanc, thanks a lot for the report! :)