View Issue Details

IDProjectCategoryView StatusLast Update
0017420phpList 3 applicationInternationalization (l18n)public13-02-19 12:38
Reportertinman321 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.8 
Target VersionFixed in Version 
Summary0017420: Missing translation for new buttons [Edit campaign] and [Save and continue editing]
DescriptionSince 3.0.7 we got new ability to edit sent campaign at "view campaign" page, button with this action has no translation string, so cannot be translated.

Same thing with button "Save and continue editing" at "send campaign" page.

Add please new string for translators, thanks.
Steps To ReproduceOpen phpList
Choose any language except englis
Visit "view campaign" and "send campaign" pages
Additional InformationIt would be very cool if all new functionality will have translation strings by default
TagsNo tags attached.

Activities

gingerling

26-09-14 11:31

manager   ~0055169

We discussed this at the time, yes, need to add these and maybe find an automatic process so new buttons are always added :)