View Issue Details

IDProjectCategoryView StatusLast Update
0017359phplist applicationSubscriber Importpublic15-10-14 16:23
Reportergingerling 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version3.0.XFixed in Version3.0.9 
Summary0017359: reset import button does not appear consistently?
DescriptionThe reset import button does not appear the first time you visit the Import attributes stage of csv import, it only appears if you try to go back. Is this intentional?
TagsNo tags attached.

Activities

michiel

05-09-14 21:34

manager   ~0054891


can you upload screenshots to show waht you mean?

gingerling

08-09-14 09:59

manager   ~0054907

hum, now I come back to it it seems to be working better, and the button is visible more consistently. I had some screenshots from last time anyway as I was documenting, so luckily I have a record.

gingerling

08-09-14 09:59

manager  

reset-visible.png (137,943 bytes)
reset-visible.png (137,943 bytes)

gingerling

08-09-14 10:00

manager  

reset_NOT-visible.png (90,896 bytes)
reset_NOT-visible.png (90,896 bytes)

gingerling

08-09-14 10:04

manager   ~0054908

So, what seemed to be happening last time was

1) visit upload pages for the first time, no reset button visible
2) press "back" usualy makes "page not found"
3) press refresh or back again, this triggered the button to appear on all pages


what happens today is

1) button is visible on most pages
2) going "back" gives an error (see third screenshot) about security token

Bear in mind I was doing a lot of uploads and cancels, I tested it prettey thoroughly last time and the error was consistent. No idea why it isn't there today!

gingerling

08-09-14 10:05

manager  

gingerling

08-09-14 10:07

manager   ~0054909

hum, actually, re-tested again and problem re-emerges. in this example, the file is wrongly importing but there is no way to re-set or go back

gingerling

08-09-14 10:07

manager