View Issue Details

IDProjectCategoryView StatusLast Update
0017331phplist applicationConfigurationpublic08-10-14 15:20
ReporterSkippyleGrandGourou 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.0.7 
Target Version3.0.9Fixed in Version3.0.9 
Summary0017331: Wordwrap settings are ignored
DescriptionThe phplist/admin/?page=configure page has a field for setting the width of wordwrapping for text messages. However, this value is ignored, presumably because of the hardcoded value in public_html/lists/admin/commonlib/lib/maillib.php on line 72 : $text = wordwrap($text,70);
TagsNo tags attached.

Relationships

related to 0015603 resolvedmichiel Unwanted carriage returns/line breaks appearing in message body