View Issue Details

IDProjectCategoryView StatusLast Update
0017267phpList 3 applicationphpListpublic21-07-14 10:15
Reportergingerling Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0017267: too easy to wipe capaign contents by clicking "send a web page"
DescriptionWhen you click "send a web-page" - which is in the second (?) stage of the sending process any contents you were making in the WYSIWYG area in stage one is deleted without any warning message.

perhaps a warning could be flagged up? Or maybe we should move "send a web page" to the first stage (I don't think they can be used together right?)
TagsNo tags attached.

Relationships

related to 0017086 resolvedmichiel Avoid sending as a webpage and using a template at the same time 

Activities

michiel

18-07-14 15:15

administrator   ~0054327

I don't think it's that easy.

I put some text in the message area. Then I clicked the "send-a-webpage" radio button and the URL box appeared. But without entering something, or even when entering something, clicking the "Compose message" radio button still brings back the original text I wrote.

Only once I go to another page, or click "send test" or "save draft" is the content replaced with the URL.

That seems like quite a lot of steps before the content is actually wiped, with many options to go back.

michiel

19-07-14 14:54

administrator   ~0054333


do you agree with my analysis?

gingerling

21-07-14 10:15

manager   ~0054347

Man, I am so sorry - I think this has ALL changed since I had this problem. I didn't think to check. It's fine now, much better than it was when I had this issue :)