View Issue Details

IDProjectCategoryView StatusLast Update
0017220phpList 3 applicationGeneralpublic13-02-19 12:28
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0017220: Mantis "main" link fails with sessin error
DescriptionThis is a bug with Mantis, not PHPList per se. After logging in, clicking on the "main" link leads to an error page stating:

APPLICATION WARNING #2702: Your session has become invalidated.

At URL:

https://mantis.phplist.com/main_page.php

Reproducible every time during this session.
TagsNo tags attached.

Activities

gingerling

13-06-14 12:07

manager   ~0053931

Could not re-produce - could it be a wierd privalages issue?

rata

13-06-14 15:12

updater   ~0053933

It doesn't happen here with firefox nor chromium. Can you try in an incognito window to see if there is a "wrong" cookie or something causing it ? What is your browser ?

samtuke

13-06-14 15:22

administrator   ~0053934

I also cannot reproduce now, either in FF standard, or private browsing window. Will update if I experience it again.

rata

14-06-14 18:02

updater   ~0053947

Cool. I will close this for now. Re-open if you experience it again please :)

michiel

14-06-14 20:37

manager   ~0053949

it occasionally happens in mantis. It's when your mantis session is old and times out.

that's a mantis issue, that can be reported here: www.mantisbt.org/bugs/