View Issue Details

IDProjectCategoryView StatusLast Update
0017153phplist application(No Category)public15-05-14 16:18
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.6 
Target Version3.0.7Fixed in Version3.0.7 
Summary0017153: CSS is different when minified
DescriptionI noticed a slight difference in layout depending on whether css has been minified by
define('USE_MINIFIED_ASSETS', true);

On the Plugins page the spacing between lines is much wider when css has been minified. See the two attached screen shots.

There appears to be a 10px padding on the div element with class detail when css is minified but 0px when it is not minified.

<div class="detail"><span class="label">version</span><span class="value">Git - 2014-04-08</span></div>

By itself this is not a big deal but there might be other differences, and this is probably not the intention.
TagsNo tags attached.

Activities

duncanc

17-04-14 22:03

developer  

duncanc

17-04-14 22:05

developer  

mariez

24-04-14 18:41

developer   ~0053598

there seems to be an error in all.css
the style:
div.plugindetails > div.detail {
  text-align: left;
  width: 100%;
  padding: 10 10 10 10;
  margin: 2 5 5 5;
}

need the px after the numbers.

Maybe the minifier script auto correct this. that why all.min.css is ok.

I will fix this.

mariez

24-04-14 18:45

developer   ~0053599

I commited the change. I think you will see it fixed on next version.

michiel

15-05-14 16:18

manager   ~0053728

rev4352