View Issue Details

IDProjectCategoryView StatusLast Update
0017140phpList 3 applicationStatisticspublic11-05-17 21:22
Reporterstarlog Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version3.0.5 
Summary0017140: phplist_linktrack_forward
DescriptionWhy does the url in this table is unique?
I think that cause the issue of duplicate table whenever i tried to add the same link.
Steps To ReproduceCheck database
phplist_linktrack_forward
TagsNo tags attached.

Relationships

related to 0017139 resolvedmichiel Database error 1062 while doing query Duplicate entry - Message campaign 

Activities

starlog

04-04-14 06:35

reporter   ~0053454

anyone who can solve this problem? why does it show when i update the message of the campaign. but it works in the 1st sent out

michiel

17-07-14 15:41

administrator   ~0054301


sorry, the problem is not clear.

1. what happens
2. what did you expect to happen
3. how can it be reproduced.