View Issue Details

IDProjectCategoryView StatusLast Update
0016938phpList 3 applicationSubscriber Importpublic08-07-15 07:51
Reporterlwc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version3.0.5 
Target Versionnext minorFixed in Version 
Summary0016938: Email doesn't match Email when importing
DescriptionIf a CSV column is called "Email", phplist doesn't understand what it is and asks to manually map it.
TagsSubscriber Management and data accessibility

Activities

lwc

29-10-13 21:07

updater  

email.jpg (19,199 bytes)
email.jpg (19,199 bytes)

michiel

29-10-13 21:11

manager   ~0052377


yes, that would be nice

michiel

11-12-14 14:18

manager   ~0055763

can't replicate that in the latest code.

gingerling

05-01-15 11:01

manager   ~0055802

I had this problem often, and recently, possibly on current version, but whentested with latest version just now and also cannot reproduce it. I think there may still be an issue as I looking at release dates, I know I had this either is .9 or .10 (certainly after .5)

LWC are you on 3.10? Can you send me your sample file and I will test

gingerling

17-05-15 15:45

manager   ~0056068

it does drive me crazy, I still get this issue from time to time.

michiel

18-05-15 07:10

manager   ~0056069

When you do, record the steps you took, and give the steps to reproduce. Then we can deal with it.