View Issue Details

IDProjectCategoryView StatusLast Update
0016911phplist applicationInterface - Frontendpublic15-10-14 15:26
Reporterlwc 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.5 
Target Version3.0.XFixed in Version3.0.9 
Summary0016911: It's not clear what does "List - X (Y)" mean
DescriptionWhen you view the list of lists, each list has a "X (Y)" number of users. Please give it a more meaningful look.
TagsNo tags attached.

Activities

michiel

12-10-13 21:50

manager   ~0052338


yes, true. Maybe a title tag on the spans explaining them can help.

michiel

21-07-14 16:48

manager   ~0054359


I've added the title tags to explain what the numbers are, but maybe we can do something visually as well.

mariez, do you want to have a think about how to?

This is about the two numbers on

http://dev.phplist.com/lists/admin/?page=list&tab=Category+4

The 55767 (1)

The 55767 are the number of "confirmed" subscribers
The (1) is the number of unconfirmed subscribers.

They are in spans with different classes. Maybe we need to use Green and Red on the numbers?

mariez

21-07-14 22:02

developer   ~0054360

is commited on style.css. need to generate the all.min.css.
And i couldn't check it because i need to reinstall phplist since i change to the git repo.