View Issue Details

IDProjectCategoryView StatusLast Update
0016900phplist applicationUser Managementpublic14-04-18 20:40
Reporterlwc 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionno change required 
Product Version3.0.5 
Target VersionFutureDevelopmentsFixed in Version 
Summary0016900: Please return the "reason" field for for blacklisting users
DescriptionIn v2, when the admin manually unconfirmed someone there was no reason field (#15339, also in v3), but there was one for manually blacklisting them.
In v3, this field is gone.
Can you please return it? I think it's best to keep such reasons on record.
Steps To Reproduce1) Enter someone's details.
2) Click to blacklist them.
3) Fill a reason (currently not possible).
Tagsunsubscribe

Activities

michiel

08-10-13 15:28

manager   ~0052322

Was there ever a reason to record for admins? There is a reason entry for subscribers when they unsubscriber (and JUMPOFF is false), but I can't remember there being one for admins as well.

lwc

08-10-13 16:44

reporter  

pre_reason_2.x.jpg (68,227 bytes)
pre_reason_2.x.jpg (68,227 bytes)

lwc

08-10-13 16:44

reporter  

reason_2.x.jpg (39,318 bytes)
reason_2.x.jpg (39,318 bytes)

lwc

22-11-15 22:02

reporter   ~0057267

Just making sure you saw the screenshots answered your question...

michiel

23-11-15 09:35

manager   ~0057268

Yes, the link from the admin page to the subscriber pages has gone. But you can still go there and unsubscribe a subscriber.

The "reason" box will show when JUMP_OFF is false.

lwc

28-03-18 06:43

reporter   ~0060178

How do I get there as the admin if you removed this link? Why can't the admin simply provide the reason just like in v2? I miss this good feature very much.

michiel

28-03-18 10:11

manager   ~0060180

You can get there as an admin by going to your unsubscribe page and entering the email you want to unsubscribe. However, in the backend, there is now a one-click button to do that as well.

michiel

28-03-18 10:13

manager   ~0060181


This issue is resolved. The "reason" box will show when the JUMP_OFF setting is enabled in the configuration.

https://resources.phplist.com/system/config/unsubscribe_jumpoff