View Issue Details

IDProjectCategoryView StatusLast Update
0016824phplist application(No Category)public03-07-13 15:48
ReporterHenk van Dijk 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.10 
Target Version2.11.11Fixed in Version2.11.11 
Summary0016824: Several problems in processqueue page
Description1. Processing queued campaigns is translated starting with capitals each word.
2. I'm using chrome and did a check with IE1o. Same result: seems like two buttons are laying over each other. See screenshot.
3. "All done" not translated.
TagsNo tags attached.

Activities

Henk van Dijk

02-07-13 19:59

reporter  

processqueue.png (33,010 bytes)
processqueue.png (33,010 bytes)

Henk van Dijk

03-07-13 06:44

reporter   ~0052175

Switched to Englisch translation and the "Resume processing" button displayed fine. So I think it has to do with my translation being to big or the button being too small.

michiel

03-07-13 15:48

manager   ~0052176

yes, it was a wrapping button text, caused by having a space in the translation.

The All done is in the Javascript, which makes it trickier to translate. I've fixed that, but it is still the case with "Processing cancelled" when you stop processing.