View Issue Details

IDProjectCategoryView StatusLast Update
0016780phplist applicationStatisticspublic29-04-13 18:18
Reporterprt 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSW7, sorry for that ;-)OS Version
Product Version2.11.8 
Target Version2.11.9Fixed in Version2.11.9 
Summary0016780: Error using clicktracking in email
DescriptionClicking on a link in an email is giving an error
Steps To ReproduceIn config.php, clicktrack is set to 1.
I create a newsletter with image and text links and send it.
When the newsletter arrives, I click on a link.
Browser opens and will give an error like:
Warning: require_once(/admin/defaultconfig.inc): failed to open stream: No such file or directory in /lt.php on line 26

And he is right, there is no defaultconfig.inc, but a defaultconfig.php.
I don't know what the intension was how it should work, but changing defaultconfig.inc to defaultconfig.php in It.php does the trick.

There are about 4 files with this filename in it.
I don't know how it was meant to work, because it is a bit different then in 2.11.7. Is a file missing in the zip, or are there 4 files with the wrong filename in it.
TagsNo tags attached.

Activities

michiel

27-04-13 23:26

manager   ~0052013


Ah, thanks for finding that. That's quite a big issue. I'll roll out a new version early next week.