View Issue Details

IDProjectCategoryView StatusLast Update
0016755phplist applicationInterface - Administratorpublic21-03-13 11:50
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.7 
Target VersionFixed in Version2.11.8 
Summary0016755: Misleading message regarding HTTP/Request on upgrade
DescriptionProblem found in SVN trunk version.

I used the trunk code on an existing 2.10.18 database.
After logging-in several messages were displayed, see attached screenshot.

Two messages were displayed indicating that HTTP/Request not available, cannot continue. There are spurious and irrelevant.


TagsNo tags attached.

Activities

duncanc

17-03-13 14:03

developer  

ScreenShot025.gif (11,976 bytes)
ScreenShot025.gif (11,976 bytes)

michiel

21-03-13 11:50

manager   ~0051959

the HTTP_Request error is now suppressed.