View Issue Details

IDProjectCategoryView StatusLast Update
0016753phplist applicationInterface - Administratorpublic22-03-13 15:03
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.7 
Target VersionFixed in Version2.11.8 
Summary0016753: Page displayed after logging-out
DescriptionProblem found in SVN trunk version.

After logging out using the logout button at the top-right, the page displayed still shows the menus, and the logout button.

It would be clearer to remove menus and show a login button instead.
Or even better to redirect to the login page because logically that is the all the user is able to do.
TagsNo tags attached.

Activities

michiel

21-03-13 12:13

manager   ~0051960

I can't replicate that. When I logout, the logout button turns into login, and the menu is only "Dashboard" and "About"

duncanc

22-03-13 10:57

developer   ~0051967

I guess that you have made some other changes that are not in the SVN trunk because this happens for me repeatedly.

michiel

22-03-13 12:52

manager   ~0051971

ah, now it is happening to me as well.....