View Issue Details

IDProjectCategoryView StatusLast Update
0016746phpList 3 applicationStatisticspublic21-06-18 13:05
Reporterandreas.gst 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.19 
Target Versionnext majorFixed in Version 
Summary0016746: Is it possible to only let the original link be showing to the receiver
DescriptionWhen I have enabled click tracking, then the link in my message is transformed from www.nettsideportalen.no to http://www.nettsideportalen.no/nyhetsbrev/lt.php?id=Z0oBBhhVD0sE

The extra tail /nyhetsbrev/lt.php?id=Z0oBBhhVD0sE is added when click tracking is enabled. This link can seem to be more suspicious to the receiver. Is it possible to change this, so only the original link is showing?
TagsNo tags attached.

Relationships

duplicate of 0016716 new track clicks with JS code, instead of encoded links 

Activities

michiel

07-03-13 00:17

manager   ~0051949


you can't track clicks and show the original at the same time. At least not for now. But it would be a nice feature to add that.