View Issue Details

IDProjectCategoryView StatusLast Update
0016729phpList 3 applicationAuthentication Systempublic21-06-18 13:05
Reporterlucian0c 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformx86OSLinuxOS VersionCent OS
Product Version2.10.19 
Target Versionnext majorFixed in Version 
Summary0016729: Login page appears everytime when session.autostart = 1
DescriptionWhen php.ini variable session.autostart is set to 1, administration site ask for user and password on every request and every page.
Steps To Reproduce1) Set session.autostart = 1
2) Try to setup a new admin list.
3) After database instalation, go to "password change"
4) Every operation will ask for user and password.
TagsNo tags attached.

Activities

michiel

29-11-12 11:30

manager   ~0051927

that's caused by your PHP session management not being correctly set up., Make sure that eg the path to save sessions is writable.

lucian0c

29-11-12 11:50

reporter   ~0051928

That's not ok. I have 2 other sites working perfect with sessions. This is related to Phplist only.

michiel

29-11-12 12:00

manager   ~0051929


ok, sure. I can't reproduce it. I set autostart to 1 in php.ini and tried both stable and dev and sessions worked fine.

Let me know when you find the cause for it, and I'll update the code.