View Issue Details

IDProjectCategoryView StatusLast Update
0016686phplist applicationBounce Managementpublic27-10-12 18:13
Reporterduncanc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.7 
Target Version2.11.8Fixed in Version2.11.8 
Summary0016686: Content of user history message when user is unconfirmed due to consecutive bounces
DescriptionThe message written to the user history when a user is made unconfirmed due to consecutive bounces is misleading as it states that the user has been unsubscribed rather than only unconfirmed.

see line 531 of admin/processbounces.php

        addUserHistory($emailreq[0],"Auto Unsubscribed","User auto unsubscribed for $cnt consecutive bounces");

The wording should be something like
        addUserHistory($emailreq[0],"Auto Unconfirmed","User auto unconfirmed for $cnt consecutive bounces");

Additional InformationThe code is the same in the 2.10.x releases.
TagsNo tags attached.

Activities

There are no notes attached to this issue.