View Issue Details

IDProjectCategoryView StatusLast Update
0016632phplist applicationInstallationpublic30-05-13 23:20
Reporterraynau 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformw2kOSw2kOS Versionw2k
Product Version2.11.6 
Target VersioninternationalizationFixed in Version2.10.20 
Summary0016632: valid for all versions 2.10- file defaultconfig.inc
DescriptionFile defaultconfig.inc presents a problem at line : 211 which is written on two lines for the text. There is a return carriage which is not taken correctly into account.
It it better to write the text on the same line which is possible and avoid later problems for foreing languages.

The text which is long can be written on the same line whithout problem.

Consequences :
The translation file in english should be changed also.
All translation files must be also changed. But this is not a problem because actually, the translation is not taken into account because of that problem of the (false wrong) carriage return.

Join you the file corrected : everything written on the same line and name :
defaultconfig-corrected.inc that you can included as it is.

I have also made and addendum on the line which comes out as :
"if there is only one visible list, should it be hidden in the page and automatically subscribe users who sign up (0/1) 0(No-False) - 1(Yes-True).",

Everybody will understand.




TagsNo tags attached.

Activities

raynau

25-05-12 18:39

reporter  

defaultconfig-corrected.inc (27,128 bytes)

raynau

26-05-12 04:40

reporter   ~0051643

valid for all versions 2.10 and above, the title is not correct, I missed it because 2.11.x was an information given before.