View Issue Details

IDProjectCategoryView StatusLast Update
0016625phplist applicationphpListpublic22-05-12 15:15
Reporterovewilmann 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntu LTS x64OS Version12.04
Product Version2.10.18 
Target VersionFixed in Version4.0.x 
Summary0016625: Mail Subject containing Scandinavian languages
DescriptionWhen sending mails that contain Scandinavian letters Æ Ø Å, subject looks like a "?" with square around.
Steps To ReproduceBy default phpList has this problem.
Additional Informationthere is a quick fix in http://forums.phplist.com/viewtopic.php?f=19&t=22632&p=83950&hilit=danish#p89588

by adding

$subject = iconv("ISO-8859-1","UTF-8", $subject);

after $subject has been set in line 762 and 766.
in admin/sendemaillib.php
TagsNo tags attached.

Activities

ovewilmann

22-05-12 14:37

reporter  

mail subject.jpeg (5,858 bytes)
mail subject.jpeg (5,858 bytes)

michiel

22-05-12 15:15

manager   ~0051580

for UTF support, you'll need to use the 2.11 versions