View Issue Details

IDProjectCategoryView StatusLast Update
0016624phpList 3 applicationInterface - Administratorpublic04-06-13 21:31
Reporterraynau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformw2kOSw2kOS Versionw2k
Product Version2.10.18 
Target VersioninternationalizationFixed in Version 
Summary0016624: phplist - view a bounce was giving
Descriptiona message which was not correct with ..\.. etc.
This was coming from the file bounce.php at line : 79 which was written as follows:
print sprintf($GLOBALS['I18N']->get('DeletingB').'\n', $id);

changing this line in deleting the \n and doing it as follows :
print sprintf($GLOBALS['I18N']->get('DeletingB').'', $id);

the problem does not exists any more.
Join the file with the changes.
Translation file has also to be changed for english, it becomes, line 12 as follows :

"DoneAndLoading" => ".. .Done, loading next bounce.",


TagsNo tags attached.

Activities

raynau

17-05-12 23:49

reporter  

bounce.php (7,257 bytes)

Shnoulle

19-05-12 22:24

reporter   ~0051571

Without changing all po/mo
print sprintf($GLOBALS['I18N']->get('DeletingB'), $id);echo "\n";

raynau

19-05-12 23:22

reporter  

bounce-english.php (1,530 bytes)

raynau

19-05-12 23:24

reporter   ~0051572

Works perfectly.
Join you bounce.php named bounce-english.php because some small points must be changed (dots in less, a space added). Must be put in lang en.
If you can find how to resolve the problem of the ' and of the - for copy and paste from winword, there should not be any more problem with phplist when sending in txt mode.

Thank you very much.

raynau

25-05-12 02:41

reporter   ~0051628

Michiel :
This point is resolved correctly, you can include it.