View Issue Details

IDProjectCategoryView StatusLast Update
0016619phpList 3 applicationSubscribe Processpublic31-05-13 12:33
Reporterraynau 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Platformw2kOSw2kOS Versionw2k
Product Version2.10.18 
Target VersioninternationalizationFixed in Version 
Summary0016619: Users who unsubscribe..
DescriptionTwo options :
- users are registered on one list. When they unsubscribe from the list, they are still in the database, they should be removed from the database (list of users).

- Users are registered on more than one list. If they unsubscribe from one list, they must stay in the database because of the other lists from which they accept to receive the messages.


TagsNo tags attached.

Activities

michiel

31-05-13 12:33

manager   ~0052069

removal of subscribers needs to be done manually, and can be done on the reconcile page. There are many reasons to keep subscribers in the system, even if they unsubscribe. They may have done in error, which means that re-subscribing has their history. It may be a remote authoritative source, which means they would be re-added on the next import etc etc.