View Issue Details

IDProjectCategoryView StatusLast Update
0016618phplist applicationInternationalization (l18n)public04-06-13 14:49
Reporterraynau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformW2KOSW2KOS VersionW2K
Product Version2.10.18 
Target VersioninternationalizationFixed in Version2.11.11 
Summary0016618: PHPlist Maillist Processing info
DescriptionWhich is the details which are sent by mail to the administrator.

1°) "PHPlist Maillist Processing info" : this is the subject of the message which cannot be translated in local language except in adding the translation in the native file.

2°) Message sent begins as follows (each line)

[Mon 14 May 2012 21:22] [ip of the administrator] [message in local language which is plus than perfect].

Problem is on the first part into brakets : the name of the day and the name of the month cannot be translated.
Then two options : are these datas coming from the program or are they coming from the server which sends the mails ?

I have looked into the files, but I was not successfull, or may be there is a file which is missing the name of which could be : date.php, because there is a file with this name.
But even trying to put it in local language the datas coming from this file date.php, it does not fit, or it does not work. Moreover the name used (Mon, Tues etc..) for the days cannot be founded in the local files.

Tks
TagsNo tags attached.

Activities

michiel

04-06-13 14:49

manager   ~0052085

the date is done with the PHP date command, so it will use the local system language for that.