View Issue Details

IDProjectCategoryView StatusLast Update
0016603phplist applicationEmailpublic23-05-12 03:08
Reporterjulienl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.18 
Target Version4.0.xFixed in Version2.11.7 
Summary0016603: Truncated subjects with UTF8 - Phpmailer too old
DescriptionI've truncated subjects with UTF-8 characters in thunderbird (but not Outlook or gmail for example) when the subject is more than 50 characters.

I've found a bug report about this "bug" on the Mozilla buzilla :

https://bugzilla.mozilla.org/show_bug.cgi?id=408801

It's not a bug of Thunderbird but a phpmailer bug (not compliant with the RFC). I've tried with a new version of the phpmailer and it seems to work :
http://code.google.com/a/apache-extras.org/p/phpmailer/
TagsNo tags attached.

Activities

michiel

30-04-12 15:14

manager   ~0051553


which version of phpList is that?

julienl

30-04-12 15:19

reporter   ~0051554

Phplist 2.10.18

michiel

30-04-12 15:27

manager   ~0051555


thanks. 2.11 already uses a later phpMailer, so it'll be resolved when that is declared stable.