View Issue Details

IDProjectCategoryView StatusLast Update
0016592phplist applicationInstallationpublic30-05-13 22:26
Reporterraynau 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformw2kOSw2kOS Versionw2k
Product Version2.10.18 
Target VersioninternationalizationFixed in Version2.11.11 
Summary0016592: File : home.php
Descriptionunder admin => file by default
line : 17 ; end of the line there is a comma, instead it should be a dot, because it the end of the sentence.

Database has not been initialised is the original message.
Which I have translated as : Your database has not been initialised.
Then comes the next sentence.
So I had to change it as follows :

Error($GLOBALS['I18N']->get('Database has not been initialised').'.'.

Before, between the ", there was a ,.
the line was :

Error($GLOBALS['I18N']->get('Database has not been initialised').' ,'.

with a space before the comma and before a comma you have not space, but after.

TagsNo tags attached.

Activities

There are no notes attached to this issue.